cambio campo solar, muchas dudas, ayuda

Todo lo relativo a la energía solar.
milexia
Agujero negro
Agujero negro
Mensajes: 162
Registrado: 01 Feb 2019, 10:17
Ubicación: malejan
Has thanked: 7 times
Been thanked: 1 time

cambio campo solar, muchas dudas, ayuda

#1

Mensaje por milexia »

Hola de nuevo, hace algún tiempo ya pedí ayuda, pues tengo un bombeo solar directo, con placas antiguas, que proporcionan cada año que pasa menos cosecha y creo ha llegado la hora de cambiarlo, pero me surgen muchas preguntas y dudas.
Las actuales son estas unas 16 unidades en serie, athersa de 160w a 24 v de 72 células monocristalinas.
DSC_5430.JPG
El variados es un poweramp de Soleme, que creo es un clon chino, pongo foto carasteriticas y manual.
poweramp solemesl Manual-SPI-series.pdf
El motor de la bomba es de 380v trifasico de 3 cv
motor saer bomba.JPG
El problema que tengo es que si el variador sube mas de 44hz hay mucho consumo de placa y se baja la tensión abruptamente, posiblemente alguna placa defectuosa y se para y luego arranca de nuevo, lo tengo limitado el variador, para que no pase de 44 hz, pero el agua que sube, al crecer los arboles me resulta insuficiente.
Pensaba poner el mismo numero de placas que actualmente, 16UD, pero ahora veo mejores opciones de placas monocristalinas de 144 células partidas, que pueden funcionar mejor y bajar el numero de placas y tener, potencia remanente, para el día de mañana, si pongo una bomba, mayor, pero siempre hay peros, el inversor solo admite hasta 8A y la placa que había mirado es de este tipo de 460w aprox que son sobre 11A.
panel_solar_w_ja_solar_mono_perc_hc_10962686_techsheetsup.pdf
El problema son las medidas, que mis placas actuales tienes 82 cm de ancho por 162 cm de alto, y estas son mas altas y supongo me proyectaran sombra a la zona trasera, pues tengo dos filas, la delantera de 6 placas y la trasera de 10 con una separación muy justa, cuando están elevadas a 43 grados sobre el horizontal, este año las he bajado a 20 grados, para optimizar el sol de verano que es cuando riego, pues para el invierno no hago uso.
Al estar mas planas supongo no tendría problemas de sombra, pues son casi 50cm mas altas, también si pudiese reducir el numero de placas, poner las delanteras en horizontal en vez de verticales.
El variador admite dos campos solares, pero supongo que no los hace trabajar en serie, serian como dos en paralelo? es una duda tonta, que no se si seria mejor conectarlo a una entrada o bajar dos series y a las dos entradas.
DSC_5435.JPG
O lo mejor seria colocar placas similares a las antiguas y poner de 72 células y 200w, que lógicamente las colocaría mejor en la estructura existente aunque me quedaría con la potencia mas justa, pero un poco mejor a la actual.
El desembolso seria casi los mismo 16 placas de 72 células por 126 euros son 2016 euros y tendría 640v en circuito abierto y 6A en cortocircuito y 3200 W teóricos
Si se colocan de las de 144 células, como su voltaje es mayor y potencia, podrían ser 13 palcas a 2080 euros pero tendría 650v en circuito abierto y 11a en cortocircuito y 5850W teóricos.
bastante mas potencia, casi mismo precio, pero la potencia excede al variador, mi duda es si al consumir poco la bomba, pues es pequeña, en la entrada nunca entraría mas de los 8 A que marca de máximo el variador.
Tampoco entiendo muy bien los rangos de entrada salida el variador y se podría trabajar con mas o menos tensión, no se cual seria el rango adecuado de trabajo de ese variador, que describo arriba.
Aun tengo mas dudas, pero quizás, lo parta en mas post, pues este ya creo es lo suficiente farragoso, no me habré expresado bien y tendréis muchas dudas, que intentare aclarar, a vuestras preguntas que seguro tendréis.
gracias de antemano.
Javier
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
Avatar de Usuario
Mleon
Enana blanca
Enana blanca
Mensajes: 429
Registrado: 26 Ene 2019, 01:25
Has thanked: 11 times
Been thanked: 230 times

Re: cambio campo solar, muchas dudas, ayuda

#2

Mensaje por Mleon »

Parece que lo primero a hacer es ver si hay algo en la FV que este fastidiando

Evidentemente si cambias la 16 placas tendrás placas nuevas, pero lo normal es ver como están las placas que tienes y decidir después si merece o no la pena cambiarlas

Tienes algún problema para comprobar una a una en las placas su Voc/Isc por ejemplo?

Como tienes 16 placas en serie ...si hay una sola placa con una mala conexión o defectuosa te impactara mucho en toda la producción
milexia
Agujero negro
Agujero negro
Mensajes: 162
Registrado: 01 Feb 2019, 10:17
Ubicación: malejan
Has thanked: 7 times
Been thanked: 1 time

Re: cambio campo solar, muchas dudas, ayuda

#3

Mensaje por milexia »

Hola, las placas llevan 5 años funcionando y ya eran usadas cuando las coloque.
Medi el año pasado una por una, los Amperios en cortocircuito y el voltaje en abierto y no estan mal, aparentemente, pero cuando trabajan en serie, el primer año, llegaba casi a los 48hz de frecuencia, nunca pude, trabajar a tope a los 50 hz que creo es lo aconsejable, para el motor, y cada año peor, arraca y va subiendo de velocidad y de potencia y pega un bajon repentino de voltaje, segun pantalla del inversor y se apaga, al final limitando a 44 hz consegui, que no este todo el rato arrancando y parando, en cualquier caso voy muy justo de potencia de placa, por eso queria aumentarla.
También hice una prueba, añadiendo otra placa mas, y iba con mas alegría, pero aun era mas frecuentes los cortes por bajada de tensión, entiendo una placa o cableado esta mal pero no la encuentro.
Avatar de Usuario
Homo_non_sapiens
Galáctico
Galáctico
Mensajes: 4896
Registrado: 23 Ene 2019, 15:10
Ubicación: Sa Roqueta
Has thanked: 189 times
Been thanked: 584 times

Re: cambio campo solar, muchas dudas, ayuda

#4

Mensaje por Homo_non_sapiens »

milexia escribió: 05 Mar 2023, 13:43 Hola, las placas llevan 5 años funcionando y ya eran usadas cuando las coloque.
Medi el año pasado una por una, los Amperios en cortocircuito y el voltaje en abierto y no estan mal, aparentemente, pero cuando trabajan en serie, el primer año, llegaba casi a los 48hz de frecuencia, nunca pude, trabajar a tope a los 50 hz que creo es lo aconsejable, para el motor, y cada año peor, arraca y va subiendo de velocidad y de potencia y pega un bajon repentino de voltaje, segun pantalla del inversor y se apaga, al final limitando a 44 hz consegui, que no este todo el rato arrancando y parando, en cualquier caso voy muy justo de potencia de placa, por eso queria aumentarla.
También hice una prueba, añadiendo otra placa mas, y iba con mas alegría, pero aun era mas frecuentes los cortes por bajada de tensión, entiendo una placa o cableado esta mal pero no la encuentro.
Estoy con @Mleon: Las placas FV suelen funcionar 20 años -y más- como el primer día.
Yo de tí no compraría todo nuevo, sino aprovecharía lo que hay y ampliaría con placas nuevas.
Primero tienes que encontrar el problema; probablemente será una conexión mala o una placa dañada.
Desmonta toda la serie y comprueba cada placa por separado. Mide Voc e Isc cuando le da el sol a la placa - tienen que ser valores similares a los de la ficha técnica (Voc = ~44V, Isc = 4.75A).

Tras haber controlado las placas, yo de tí haría lo siguiente:
Dos placas de esas en paralelo tienen Vmp=36V e Imp=8.9A (320 Wp).
Eso cuadra muy bien con las placas modernas de 400W, con Vmp=~40V e Imp=~10A.
Pues yo haría 8 parejas en paralelo de las placas antiguas y las pondría en serie con 4 placas nuevas de 400Wp. Esta serie tendría Vmp = (8x36V + 4x40V) = 448V e Imp = ~9A.
La potencia total sería de aproximadamente 4000 Wp.

Si eso fuera demasiada tensión, puedes hacer dos series de (4x36V + 2x40V) en paralelo.

Eso te saldría mucho más barato y debería funcionar igual
5000 Wp en placa; híbrido InfiniSolar_V1 4kW(solar) + 5.5kW(red); control total DIY con Rpi;
24 vasos PzS 500Ah C5 (~30 kWh C20); cosecha 300-750 kWh/mes; consumo 500-800 kWh/mes
Nuestra especie es "Homo non sapiens": Sabemos hacer mucho, pero no sabemos controlarlo ...
milexia
Agujero negro
Agujero negro
Mensajes: 162
Registrado: 01 Feb 2019, 10:17
Ubicación: malejan
Has thanked: 7 times
Been thanked: 1 time

Re: cambio campo solar, muchas dudas, ayuda

#5

Mensaje por milexia »

Gracias por las respuestas, en el año 2019 ya consulte en este foro por ese problema y llevo peleando con el mucho tiempo, he desmontado el cableado 2 veces y comprobado valores en cortocircuito y voltaje en abierto y estamos o menos como marca la placa de características.
La conexión es mediante tornillos con un terminal, solo me quedaría quitar el terminal e intentar soldar con estaño a la placa de conexión, y si tuviese una camara térmica mirar a ver si detecto la placa o placas que supongo cuando exige mas intensidad de paso de corriente por ella se calentaria mas que el resto, falla la continuidad.
Tengo conectado el polo negativo del campo solar a tierra, no creo eso influya.
Lamentablemente no tengo sitio físico para meter 4 placas mas.
las placas viejas les daría otro uso en una caseta de campo, hacer un porche y darle servicio a esa caseta.
Voy a intentar pegar un enlace al foro del 2019 que ya comente el problema,
https://www.adnsolar.eu/viewtopic.php?t=246
Avatar de Usuario
Homo_non_sapiens
Galáctico
Galáctico
Mensajes: 4896
Registrado: 23 Ene 2019, 15:10
Ubicación: Sa Roqueta
Has thanked: 189 times
Been thanked: 584 times

Re: cambio campo solar, muchas dudas, ayuda

#6

Mensaje por Homo_non_sapiens »

milexia escribió: 06 Mar 2023, 08:38 Gracias por las respuestas, en el año 2019 ya consulte en este foro por ese problema y llevo peleando con el mucho tiempo, he desmontado el cableado 2 veces y comprobado valores en cortocircuito y voltaje en abierto y estamos o menos como marca la placa de características.
La conexión es mediante tornillos con un terminal, solo me quedaría quitar el terminal e intentar soldar con estaño a la placa de conexión, y si tuviese una camara térmica mirar a ver si detecto la placa o placas que supongo cuando exige mas intensidad de paso de corriente por ella se calentaria mas que el resto, falla la continuidad.
Tengo conectado el polo negativo del campo solar a tierra, no creo eso influya.
Lamentablemente no tengo sitio físico para meter 4 placas mas.
las placas viejas les daría otro uso en una caseta de campo, hacer un porche y darle servicio a esa caseta.
Voy a intentar pegar un enlace al foro del 2019 que ya comente el problema,
https://www.adnsolar.eu/viewtopic.php?t=246
He echado una ojeada a tu post del 2019. Entonces te asesoró @Corazon_de_perro, que sabe mucho de bombeo solar.
Pero parece que tu problema no es el bombeo, sino la instalación FV.

Comprueba una vez mas Voc e Isc de cada placa por separado y si estos valores cuadran, la placa está bien.
Entiendo que no tienes sitio para más placas. Si te sirven las 16 placas para la casa de campo, adelante con tu proyecto de placas nuevas para el bombeo.
Pero si, por ejemplo, te bastan 8 placas de las antiguas para la casa de campo, te quedan 8 placas antiguas para el bombeo. Yo haría 4 grupos de 2 placas antiguas en paralelo y pondría 5 o 6 placas nuevas de 400Wp (Vmp = ~40V, Imp = ~10A) en serie con esos 4 grupos. Serían 13 o 14 placas en total, para los que sí habría sitio - y tendrías más potencia.

Al instalar las placas, controla que todas las conexiones estén bien.
Con mucho cuidado, porque 384 Vdc (4 x 36V + 6 x 40V) son mortales!

Lo que dices de que el negativo de placas está conectado a tierra, me parece importante. Podría ser la causa del problema. Supongo que la bomba tendrá como toma de tierra el agua del pozo. Y supongo que el inversor / variador tendrán esa misma tierra.
Pues si las placas están conectadas a una pica diferente como toma de tierra, puede haber un potencial algo diferente entres esas dos tomas de tierra, que podría ser la causa de tus problemas.
Prueba si los problemas se solucionan desconectando las placas de tierra.

Otro problema es que el inversor 'Spring 4000' solo admite hasta 8A en cada una de sus entradas FV - MPPT.
Eso significa que no te sirven las placas modernas de 400Wp o 460Wp con Imp alta.
Tendrás que ampliar con placas que tengan Imp < 8A.
A ver si encuentras placas con 60 celdas de ~240Wp (Vmp=30V, Imp=8A) de segunda mano, baratas. Podría ser fácil encontrarlas, porque prácticamente ya no se venden y mucha gente / empresas las sustituyen por esas placas PERC modernas, de muchos Wp.
- Una serie de 12 placas de 240Wp serían 2880 Wp en total, con Vmp=360Vdc.
- Una serie de 14 placas de 240Wp serían 3360 Wp en total, con Vmp=420Vdc.
5000 Wp en placa; híbrido InfiniSolar_V1 4kW(solar) + 5.5kW(red); control total DIY con Rpi;
24 vasos PzS 500Ah C5 (~30 kWh C20); cosecha 300-750 kWh/mes; consumo 500-800 kWh/mes
Nuestra especie es "Homo non sapiens": Sabemos hacer mucho, pero no sabemos controlarlo ...
milexia
Agujero negro
Agujero negro
Mensajes: 162
Registrado: 01 Feb 2019, 10:17
Ubicación: malejan
Has thanked: 7 times
Been thanked: 1 time

Re: cambio campo solar, muchas dudas, ayuda

#7

Mensaje por milexia »

Hola, lo de conectar el negativo a tierra fue cosa de quien me ayudo con la instalación, yo no lo tenia tan claro, pero el con mucha mas experiencia que yo en eso, insistió y se hizo así, probare a desconectar y a ver que pasa, la estructura de las palcas si esta conectada a la misma pica , que la bomba del pozo también, pera ya se sabe que el agua del propio pozo, puede tener mucha mas descarga a tierra, que la pica de la caseta y estructura de las placas solares.
Me parece buena idea el intentar modificar solo parte de las placas, realizando parejas con las antiguas, podría dejar las 10 traseras y quitar las 6 delanteras y ponerlas mas modernas, incluso de 60 células, que hay de 300w en nuevas, pero mi duda es la bajada de tensión si afectara a la forma de trabajar del inversor.
No entiendo muy bien los voltajes adecuados del inversor, que pone máximo y minimo y luego el mmpt, pongo de nuevo la foto y agradecería aclaración de esos parámetros para ver con que voltajes e intensidades puedo jugar.
DSC_5430.JPG
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
Avatar de Usuario
Homo_non_sapiens
Galáctico
Galáctico
Mensajes: 4896
Registrado: 23 Ene 2019, 15:10
Ubicación: Sa Roqueta
Has thanked: 189 times
Been thanked: 584 times

Re: cambio campo solar, muchas dudas, ayuda

#8

Mensaje por Homo_non_sapiens »

milexia escribió: 06 Mar 2023, 13:01 Hola, lo de conectar el negativo a tierra fue cosa de quien me ayudo con la instalación, yo no lo tenia tan claro, pero el con mucha mas experiencia que yo en eso, insistió y se hizo así, probare a desconectar y a ver que pasa, la estructura de las palcas si esta conectada a la misma pica , que la bomba del pozo también, pera ya se sabe que el agua del propio pozo, puede tener mucha mas descarga a tierra, que la pica de la caseta y estructura de las placas solares.
Veo bastante probable que el problema sean esas dos tomas de tierra diferentes.
Desconecta las placas de tierra - a ver si funciona.
Las placas y la estructura pueden estar sin tierra, flotando, no pasa nada.

.
milexia escribió: 06 Mar 2023, 13:01 Me parece buena idea el intentar modificar solo parte de las placas, realizando parejas con las antiguas, podría dejar las 10 traseras y quitar las 6 delanteras y ponerlas mas modernas, incluso de 60 células, que hay de 300w en nuevas, pero mi duda es la bajada de tensión si afectara a la forma de trabajar del inversor.
Ojo, que no puedes combinar placas con Imp muy distintas en la misma serie!
Las placas de 160Wp con 72 celdas tienen Imp=4.4A y las de 240Wp con 60 celdas tienen Imp=8.0A.
Eso no funciona!
Tendrías que paralelizar las placas de 160Wp en grupos de dos; tendrían Imp=8.8A - eso sí funciona.
Las placas de 240Wp tendrían algo menos depotencia, algo como (8.0/8.8)*240 = 218Wp, pero eso ya te bastaría. Por ejemplo, 5 grupos de 2 x 160Wp más 6 placas de 240Wp serían unos 2900Wp en total.

.
milexia escribió: 06 Mar 2023, 13:01 No entiendo muy bien los voltajes adecuados del inversor, que pone máximo y minimo y luego el mmpt, pongo de nuevo la foto y agradecería aclaración de esos parámetros para ver con que voltajes e intensidades puedo jugar.
Parece que el inversor funciona a partir de Vmp=250V y hasta Vmp=900V.
Pero el MPPT busca el punto de máxima potencia solo entre Vmp=500V y Vmp=680V.
La serie que vas a hacer no tendrá más de 500V, es decir, el MPPT no estará activo. Pero eso no lo veo tan importante, el inversor seguirá funcionando, aunque con algo menos de eficiencia.

Nota: Nunca había visto una ficha técnica como esta - posiblemente los problemas que tienes se deben a que Vmp no es superior a 500V y el MPPT hace tonterías?
No lo puedo decir, porque no sé como funciona este modelo de inversor.
5000 Wp en placa; híbrido InfiniSolar_V1 4kW(solar) + 5.5kW(red); control total DIY con Rpi;
24 vasos PzS 500Ah C5 (~30 kWh C20); cosecha 300-750 kWh/mes; consumo 500-800 kWh/mes
Nuestra especie es "Homo non sapiens": Sabemos hacer mucho, pero no sabemos controlarlo ...
milexia
Agujero negro
Agujero negro
Mensajes: 162
Registrado: 01 Feb 2019, 10:17
Ubicación: malejan
Has thanked: 7 times
Been thanked: 1 time

Re: cambio campo solar, muchas dudas, ayuda

#9

Mensaje por milexia »

Cuando el variador esta trabajando en vacío le llegan sobre 650 vdc del campo solar.
Cuando arranca la bomba, baja bastante el voltaje y lo mantiene sobre 10 minutos sobre 550 voltios y le va metiendo cada vez mas Hz y voltaje a la bomba, sin bajar de 550v, luego comienza a bajar hasta los 500vdc dándole mas voltaje y Hz de salida, y hay mantiene, hasta que se baja rápidamente de 500 vdc por algún motivo y se para, por eso esta limitado el inversor en la salida a solo 44 Hz.
Yo creo que necesito el voltaje actual o incluso mas para que trabaje adecuadamente, pero necesito mas potencia de placa para acercarme a los 8 amperios de intensidad que dice puede entrar, lo que no tengo claro de que sea por cada entrada que lleva o la suma de las dos, creo que la suma de las dos entradas serán los 8A
Avatar de Usuario
Homo_non_sapiens
Galáctico
Galáctico
Mensajes: 4896
Registrado: 23 Ene 2019, 15:10
Ubicación: Sa Roqueta
Has thanked: 189 times
Been thanked: 584 times

Re: cambio campo solar, muchas dudas, ayuda

#10

Mensaje por Homo_non_sapiens »

milexia escribió: 06 Mar 2023, 13:36 Cuando el variador esta trabajando en vacío le llegan sobre 650 vdc del campo solar.
Cuando arranca la bomba, baja bastante el voltaje y lo mantiene sobre 10 minutos sobre 550 voltios y le va metiendo cada vez mas Hz y voltaje a la bomba, sin bajar de 550v, luego comienza a bajar hasta los 500vdc dándole mas voltaje y Hz de salida, y hay mantiene, hasta que se baja rápidamente de 500 vdc por algún motivo y se para, por eso esta limitado el inversor en la salida a solo 44 Hz.
La serie de 16 placas tiene Vmp=480 Vdc y Voc=576 Vdc - como pueden llegar Voc=650 Vdc ??
Y los 480 Vdc (16 x 30V) tampoco cuadran con los 500 Vdc que dices con la bomba funcionando.
Supongo que eso es por ser trifásico (no tengo experiencia con sistemas trifásicos). Pero supongo que el variador combina los 480 Vdc que le llegan de placas de alguna forma, para conseguír 550V (y más) en AC trifásica. Ten en cuenta, que en trifásica la tensión entre fases es de unos 400V y la tensión entre cualquiera de esas fases y el neutro es de 230V. La relación entre esas tensiones es 400/230 = 1.73, que es la raíz cuadrada de 3. Si entiendo bien, la tensión Vmp de la serie debe ser superior a esos 400V, por lo que la tensión Vmp = 480V que tiene la serie parece correcta, pero no exagerada. Parece que no debería ser menos de Vmp=440V, digamos.
Una serie de (5 x 2 x 160Wp) + (6 x 240Wp), con Vmp=360V, tendría la Vmp demasiado baja.

@Corazon_de_perro (Gabriel) te lo explicó en sus posts #7 y #8 de tu hilo de 2019.
Si los problemas persisten, deberemos entender mejor eso de la trifásica.
O si @Corazon_de_perro lee este hilo, posiblemente nos ayude ...

No creo que la Vmp de la serie sea demasiado baja. Ya habías probado con poner más placas en la serie y no ha dado resultado.
Más bien creo que el problema viene de las tomas de tierra a potencial diferente.

.
milexia escribió: 06 Mar 2023, 13:36 ... lo que no tengo claro de que sea por cada entrada que lleva o la suma de las dos, creo que la suma de las dos entradas serán los 8A
Normalmente (en inversores monofásicos) la intensidad máxima se refiere a cada entrada FV, así que serían 2 x 8A = 16A en total.
5000 Wp en placa; híbrido InfiniSolar_V1 4kW(solar) + 5.5kW(red); control total DIY con Rpi;
24 vasos PzS 500Ah C5 (~30 kWh C20); cosecha 300-750 kWh/mes; consumo 500-800 kWh/mes
Nuestra especie es "Homo non sapiens": Sabemos hacer mucho, pero no sabemos controlarlo ...
milexia
Agujero negro
Agujero negro
Mensajes: 162
Registrado: 01 Feb 2019, 10:17
Ubicación: malejan
Has thanked: 7 times
Been thanked: 1 time

Re: cambio campo solar, muchas dudas, ayuda

#11

Mensaje por milexia »

según las especificación de la placas actuales en VOC puede llegar a 44.20v por 16 unidades 707.2 vdc
y VMP podrían dar 36v por 16 unidades 576vdc
IMG_20190211_163149.jpg
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
Avatar de Usuario
Homo_non_sapiens
Galáctico
Galáctico
Mensajes: 4896
Registrado: 23 Ene 2019, 15:10
Ubicación: Sa Roqueta
Has thanked: 189 times
Been thanked: 584 times

Re: cambio campo solar, muchas dudas, ayuda

#12

Mensaje por Homo_non_sapiens »

milexia escribió: 06 Mar 2023, 14:26 según las especificación de la placas actuales en VOC puede llegar a 44.20v por 16 unidades 707.2 vdc
y VMP podrían dar 36v por 16 unidades 576vdc
Tienes razón, me he hecho un lío con los números. 16 x 36V = 576V y 16 x 44.2V = 707V. Disculpa.
Es decir, sí se entiende que tengas 650V en circuito abierto y 550V en el MPP.

Es que en la vida real, los valores son algo inferiores a los nominales, quizá Vmp=34V y Voc=41V. Pero también con estos valores se alcanzan los 550V que parece preferir el variador: 16 x 34 = 544 y 16 x 41 = 656.
Lo que no se entiende, son las caidas de tensión cada x minutos. Podría ser que una de las placas (o una de las conexiones) falla tras haber funcionado esos x minutos.

Lo que sí es cierto, es que no conviene hacer series con la Vmp más baja.
5000 Wp en placa; híbrido InfiniSolar_V1 4kW(solar) + 5.5kW(red); control total DIY con Rpi;
24 vasos PzS 500Ah C5 (~30 kWh C20); cosecha 300-750 kWh/mes; consumo 500-800 kWh/mes
Nuestra especie es "Homo non sapiens": Sabemos hacer mucho, pero no sabemos controlarlo ...
milexia
Agujero negro
Agujero negro
Mensajes: 162
Registrado: 01 Feb 2019, 10:17
Ubicación: malejan
Has thanked: 7 times
Been thanked: 1 time

Re: cambio campo solar, muchas dudas, ayuda

#13

Mensaje por milexia »

Si, estoy contigo, probare a quitar esa tierra, aunque hasta que no tenga mas radiacion solar, no podre llegar a los valores de fallo. Tendre que esperar un mes.
Si al final tengo que cambiar todas placas, hubiese preferido irme a la máxima potencia y voltaje, con las placas modernas que tienen 11A, para si el dia de mañana, tengo que cambiar el variador y bomba mayor, pues es previsible un aumento de necesidad de agua para riego.
Este variador limita a 8 A, entiendo que nunca llegara a esa intensidad, aunque la placa lo pueda proporcionar, pues el consumo del motor actual, no lo necesita,
Pero ¿ habría la posibilidad de colocar un limitador, tipo magnetotermico y que disparase, para proteger el variador?
Azul Mauricio
Forero con ADNSolar
Enana blanca
Enana blanca
Mensajes: 235
Registrado: 22 Jul 2021, 17:31
Ubicación: Al sol...
Has thanked: 28 times
Been thanked: 44 times

Re: cambio campo solar, muchas dudas, ayuda

#14

Mensaje por Azul Mauricio »

Viendo los datos, a mí me parece que simplemente el campo solar se queda corto.
Tienes unos 2,5-2,6kwp nominales en paneles (16x36x4,45= 2563w), que solo verás a pleno sol y condiciones óptimas, descontando la pérdida por el envejecimiento de las placas.

Luego tienes un bomba de 2,2kw (a 50hz, supongo).

Te falta potencia en campo solar y por eso te funciona hasta 44hz, porque estás limitando la potencia que envías a la bomba bajando la frecuencia del variador. Entiendo que a pleno sol y con la bomba trabajando por debajo de 50hz llega a mantenerse pero, en cuanto le pides un poco más, se viene abajo y corta el inversor.

No parece que haya nada funcionando mal, solo que te faltan watios...
2180wp (4x 545w mono 144 perc)
Axpert King 48v 5Kw semi-aislado
5x Pylontech US2000C
Avatar de Usuario
Homo_non_sapiens
Galáctico
Galáctico
Mensajes: 4896
Registrado: 23 Ene 2019, 15:10
Ubicación: Sa Roqueta
Has thanked: 189 times
Been thanked: 584 times

Re: cambio campo solar, muchas dudas, ayuda

#15

Mensaje por Homo_non_sapiens »

milexia escribió: 06 Mar 2023, 15:54 Si, estoy contigo, probare a quitar esa tierra, aunque hasta que no tenga mas radiacion solar, no podre llegar a los valores de fallo. Tendre que esperar un mes.
Si al final tengo que cambiar todas placas, hubiese preferido irme a la máxima potencia y voltaje, con las placas modernas que tienen 11A, para si el dia de mañana, tengo que cambiar el variador y bomba mayor, pues es previsible un aumento de necesidad de agua para riego.
Este variador limita a 8 A, entiendo que nunca llegara a esa intensidad, aunque la placa lo pueda proporcionar, pues el consumo del motor actual, no lo necesita,
Pero ¿ habría la posibilidad de colocar un limitador, tipo magnetotermico y que disparase, para proteger el variador?
Los inversores monofásicos MPPT admiten un 30-50% de sobrepotencia en placa sin problemas, porque el mismo MPPT controla la tensión de trabajo del campo FV tal, que nunca se sobrepase la intensidad límite.
Y 11A / 8A es un 38% de más, con lo que no deberia haber problemas.
Creo que lo dicho también vale para tu inversor trifásico, pero no te lo puedo asegurar al 100%.

Ten en cuenta, que una serie de p.ej. 10 placas de 450 Wp (Vmp=41V, Imp= 11.0A), no tendría 4500 Wp, sino ese 38% menos, es decir 3260 Wp.
Y la Vmp de la serie sería de solo 410 V, que creo ser demasiado poco. Para Vmp>550V necesitarías 14 placas.

Creo que andarías mejor con placas de 60 celdas y ~240 Wp (Vmp=30V, Imp=8A). Una serie de 20 placas de esas tendría 4800Wp y Vmp=600V, valores buenos para esa bomba.
Si encuentras placas con 72 celdas de ~240Wp, serían Vmp=36V e Imp=6.7A. Una serie de 16 placas tendría
3840 Wp y Vmp=576V, valores ideales para tu proyecto.
5000 Wp en placa; híbrido InfiniSolar_V1 4kW(solar) + 5.5kW(red); control total DIY con Rpi;
24 vasos PzS 500Ah C5 (~30 kWh C20); cosecha 300-750 kWh/mes; consumo 500-800 kWh/mes
Nuestra especie es "Homo non sapiens": Sabemos hacer mucho, pero no sabemos controlarlo ...
Avatar de Usuario
Homo_non_sapiens
Galáctico
Galáctico
Mensajes: 4896
Registrado: 23 Ene 2019, 15:10
Ubicación: Sa Roqueta
Has thanked: 189 times
Been thanked: 584 times

Re: cambio campo solar, muchas dudas, ayuda

#16

Mensaje por Homo_non_sapiens »

Azul Mauricio escribió: 06 Mar 2023, 16:10 Viendo los datos, a mí me parece que simplemente el campo solar se queda corto.
Tienes unos 2,5-2,6kwp nominales en paneles (16x36x4,45= 2563w), que solo verás a pleno sol y condiciones óptimas, descontando la pérdida por el envejecimiento de las placas.

Luego tienes un bomba de 2,2kw (a 50hz, supongo).

Te falta potencia en campo solar y por eso te funciona hasta 44hz, porque estás limitando la potencia que envías a la bomba bajando la frecuencia del variador. Entiendo que a pleno sol y con la bomba trabajando por debajo de 50hz llega a mantenerse pero, en cuanto le pides un poco más, se viene abajo y corta el inversor.

No parece que haya nada funcionando mal, solo que te faltan watios...
Yo también creo que por ahí van los tiros: @milexia necesita más potencia en placa!
Con 3.5-4.0 kWp en placa todo funcionaría bien, durante muchas horas del día (despejado).
Pero claro: Aunque sean 4 kWp en placa, basta con que el cielo esté un poco nublado, para ya no llegar a los 2.2 kW (a 50 Hz) que demanda la bomba.
5000 Wp en placa; híbrido InfiniSolar_V1 4kW(solar) + 5.5kW(red); control total DIY con Rpi;
24 vasos PzS 500Ah C5 (~30 kWh C20); cosecha 300-750 kWh/mes; consumo 500-800 kWh/mes
Nuestra especie es "Homo non sapiens": Sabemos hacer mucho, pero no sabemos controlarlo ...
milexia
Agujero negro
Agujero negro
Mensajes: 162
Registrado: 01 Feb 2019, 10:17
Ubicación: malejan
Has thanked: 7 times
Been thanked: 1 time

Re: cambio campo solar, muchas dudas, ayuda

#17

Mensaje por milexia »

Muchas gracias, por vuestros consejos, seguramente, ese sea el problema, la poca potencia, que tengo y cuando el inversor comienza a pedirle el maximo de intensidad a las placas, cae el voltaje bruscamente y corta.
Por eso quiero ir bastate sobrado y que pueda trabajar mas horas, aunque el sol este débil.
Gracias de nuevo.
Avatar de Usuario
Homo_non_sapiens
Galáctico
Galáctico
Mensajes: 4896
Registrado: 23 Ene 2019, 15:10
Ubicación: Sa Roqueta
Has thanked: 189 times
Been thanked: 584 times

Re: cambio campo solar, muchas dudas, ayuda

#18

Mensaje por Homo_non_sapiens »

milexia escribió: 06 Mar 2023, 16:48 ... cuando el inversor comienza a pedirle el maximo de intensidad a las placas, cae el voltaje bruscamente y corta.
No es exactamente eso. El voltaje no cae porque el inversor les pida al máximo de intensidad a las placas. Lo que pasa es que el inversor corta, cuando la bomba demanda más potencia de la que pueden entregar las placas.
5000 Wp en placa; híbrido InfiniSolar_V1 4kW(solar) + 5.5kW(red); control total DIY con Rpi;
24 vasos PzS 500Ah C5 (~30 kWh C20); cosecha 300-750 kWh/mes; consumo 500-800 kWh/mes
Nuestra especie es "Homo non sapiens": Sabemos hacer mucho, pero no sabemos controlarlo ...
milexia
Agujero negro
Agujero negro
Mensajes: 162
Registrado: 01 Feb 2019, 10:17
Ubicación: malejan
Has thanked: 7 times
Been thanked: 1 time

Re: cambio campo solar, muchas dudas, ayuda

#19

Mensaje por milexia »

Homo_non_sapiens escribió: 07 Mar 2023, 08:17
milexia escribió: 06 Mar 2023, 16:48 ... cuando el inversor comienza a pedirle el maximo de intensidad a las placas, cae el voltaje bruscamente y corta.
No es exactamente eso. El voltaje no cae porque el inversor les pida al máximo de intensidad a las placas. Lo que pasa es que el inversor corta, cuando la bomba demanda más potencia de la que pueden entregar las placas.
Pues entonces ya no lo tengo tan claro, pues en la pantalla, antes de cortar se ve una bajada brusca del voltaje y es entonces cuando para, la salida a la bomba, esta se para y rápidamente muestra en la pantalla los voltios del panel sin carga, sobre 650vdc ya a los 20 segundos, pues esta así configurado vuelve a arrancar la bomba progresivamente.
Si el campo solar estuviese bien, al pedirle el máximo que puede suministrar, lo debería dar sin mas, pero no caer el voltaje, tan bruscamente, si no mantenerlo a no ser que pase una nube,
Como cuando se hace cortocircuito con el tester, para medir la intensidad que tiene la placa, mide los amperios, y los mantiene, no da mas lógicamente, lo que no he visto y debería poner dos tester, para medir el voltaje junto con la intensidad, a la vez o cargar alguna resistencia cerámica, por ver el voltaje trabajando por placa.
Esto son cosas que me pasan por la cabeza, yo entiendo que cuando se llega a un punto que las placas no pueden seguir dando mas intensidad, el inversor al detectar que la tensión comienza a bajar, debería dejar de intentar aumentar la frecuencia de la bomba y voltaje y mantenerla en un rango, que este estable la tensión de entrada.
Eso hace por ejemplo cuando hay poco sol, le da a la bomba lo que puede, sube la radiación solar y sube la velocidad de la bomba y voltaje, baja la radiación y baja la frecuencia y voltaje e la bomba y la mantiene en marcha a no ser que la radiación baje tanto, que la salida quiera bajar de los 33 HZ como mínimo que esta configurado y corta, pues antes de ponerle ese valor mínimo funcionaba hasta con 10Hz y por proteger el motor de la bomba se decidió poner una frecuencia mínima de trabajo, pues con 10 Hz no subía nada de agua.
los problemas los tengo cuando tengo máxima radiación solar y quiere darle mas marcha a la bomba, cuando comienzan los cortes y por eso esa limitación a 44 HZ, y así no pasa, y no se corta el bombeo.
no se si con esto aporto algo o solo lo complico mas jeje.
Azul Mauricio
Forero con ADNSolar
Enana blanca
Enana blanca
Mensajes: 235
Registrado: 22 Jul 2021, 17:31
Ubicación: Al sol...
Has thanked: 28 times
Been thanked: 44 times

Re: cambio campo solar, muchas dudas, ayuda

#20

Mensaje por Azul Mauricio »

milexia escribió: 07 Mar 2023, 08:47
Homo_non_sapiens escribió: 07 Mar 2023, 08:17
milexia escribió: 06 Mar 2023, 16:48 ... cuando el inversor comienza a pedirle el maximo de intensidad a las placas, cae el voltaje bruscamente y corta.
No es exactamente eso. El voltaje no cae porque el inversor les pida al máximo de intensidad a las placas. Lo que pasa es que el inversor corta, cuando la bomba demanda más potencia de la que pueden entregar las placas.
Pues entonces ya no lo tengo tan claro, pues en la pantalla, antes de cortar se ve una bajada brusca del voltaje y es entonces cuando para, la salida a la bomba, esta se para y rápidamente muestra en la pantalla los voltios del panel sin carga, sobre 650vdc ya a los 20 segundos, pues esta así configurado vuelve a arrancar la bomba progresivamente.
Si el campo solar estuviese bien, al pedirle el máximo que puede suministrar, lo debería dar sin mas, pero no caer el voltaje, tan bruscamente, si no mantenerlo a no ser que pase una nube,
Como cuando se hace cortocircuito con el tester, para medir la intensidad que tiene la placa, mide los amperios, y los mantiene, no da mas lógicamente, lo que no he visto y debería poner dos tester, para medir el voltaje junto con la intensidad, a la vez o cargar alguna resistencia cerámica, por ver el voltaje trabajando por placa.
Esto son cosas que me pasan por la cabeza, yo entiendo que cuando se llega a un punto que las placas no pueden seguir dando mas intensidad, el inversor al detectar que la tensión comienza a bajar, debería dejar de intentar aumentar la frecuencia de la bomba y voltaje y mantenerla en un rango, que este estable la tensión de entrada.
Eso hace por ejemplo cuando hay poco sol, le da a la bomba lo que puede, sube la radiación solar y sube la velocidad de la bomba y voltaje, baja la radiación y baja la frecuencia y voltaje e la bomba y la mantiene en marcha a no ser que la radiación baje tanto, que la salida quiera bajar de los 33 HZ como mínimo que esta configurado y corta, pues antes de ponerle ese valor mínimo funcionaba hasta con 10Hz y por proteger el motor de la bomba se decidió poner una frecuencia mínima de trabajo, pues con 10 Hz no subía nada de agua.
los problemas los tengo cuando tengo máxima radiación solar y quiere darle mas marcha a la bomba, cuando comienzan los cortes y por eso esa limitación a 44 HZ, y así no pasa, y no se corta el bombeo.
no se si con esto aporto algo o solo lo complico mas jeje.
Es así:

El panel es básicamente un generador de tensión y corriente y ambas están relacionadas entre sí.
En circuito abierto (0 amperios) tienes la Voc de 44,20 volt.
En cortocircuito (4,75 amperios) la Vsc tiende a 0 volt.

Entre medias tienes toda la curva de carga que relaciona tensión e intensidad. El punto de máxima potencia se encuentra en 36volt y 4,25 amp. Ahora ten en cuenta que todo lo que subas en consumo de corriente por encima de los 4,25 amp va a hacer bajar la tensión del panel. Cuando llegues a 4,75 amp, la tensión del panel estará en cero volt.

Como ves, una variación relativamente pequeña en el aumento del consumo, puede hacer que la tensión de tu sistema caiga por debajo del umbral de trabajo del MPPT y este corte. Debido a que la bomba está consumiendo el 100% de lo que produce tu campo sin nada de margen, es bastante fácil que te tire todo el sistema abajo por sobrecarga.
2180wp (4x 545w mono 144 perc)
Axpert King 48v 5Kw semi-aislado
5x Pylontech US2000C
Responder